ERSP: Sync BlackBerry Classic with BlackBerry Desktop 4.0, 5.0, 6.0 and 7.0, BB5, BB6, BB7

From CompanionLink Support
Jump to: navigation, search
Covers BlackBerry OS 4 through 7 (BlackBerry Classic).
For BlackBerry Playbook OS and BlackBerry 10 OS, please refer to other pages.

[AB42677] BlackBerry Desktop 6.0 contains many changes, and we have had to make extensive updates to CompanionLink for it. If you are using BlackBerry Desktop 6, please be sure to update your CompanionLink 3.0 to Build 3114 or higher, and CompanionLink 4.0 to Build 4040 or higher. http://www.companionlink.com/downloads/updates.html

Use this page to get valuable information, and download an updated CompanionLink for BlackBerry Desktop 6.0 and 7.0.

http://www.companionlink.com/blackberry/bb6.html

If you are using BlackBerry Desktop 4.0 or 5.0, here is a website with update information:

http://www.companionlink.com/blackberry/bb5.html

For BlackBerry Desktop 4.0 and 5.0 we have two modes for operating. If you can't get success with the default please close BlackBerry Desktop and follow these steps:

1. Open CompanionLink Setup
2. Press BlackBerry Settings
3. Put a check mark for the "DLL Mode (Optional)" option
4. Run the sync again

Here is a Complete Setup Guide for CompanionLink Sync using BlackBerry Desktop: http://www.companionlink.com/support/kb/BlackBerry_USB_Sync