How to Switch CompanionLink from Google Contact API to Google People API

From CompanionLink Support
Jump to: navigation, search

Google Contact API is going to be discontinued in June 2021. Click Here for more info.

We have updated CompanionLink to use the new Google People API (CompanionLink Build 9036 or higher is required). To switch to the new API, use the following steps:

  1. Open CompanionLink.
  2. Click Settings on the left, then Settings on the right under Google (If you are using CompanionLink for Google, just click Settings).
  3. Select the API Setting tab at the top.
  4. Select "Use People API" and click Ok.


This will automatically adjust your existing sync to the new API.

  • Note: if this is a brand new install of CompanionLink on the PC, it will default to the new People API automatically).