CompanionLink Support Center

Supported versions of PC and device software


CompanionLink is compatible with most of the latest versions of PC and web-based PIM/CRM software and device platforms. Find out how to find the version of your program or handheld.

Supported Operating Systems

Windows

  • Windows XP
  • Windows Vista (32-bit and 64-bit)
  • Windows 7 (32-bit and 64-bit)
  • Windows 8/8.1 (32-bit and 64-bit)

8 Windows 10 (32-bit and 64-bit)

Mac OS X

  • 10.7 (Lion)
  • 10.8 (Mountain Lion).
  • 10.9 (Mavericks)
  • 10.10 (Yosemite)
  • 10.11 (El Capitan)

Supported PIM/CRM databases

Microsoft Outlook

  • Outlook 2000
  • Outlook 2002
  • Outlook 2003
  • Outlook 2007
  • Outlook 2010
  • Outlook 2013
  • Outlook 2016

NOTE: Outlook 2010 'Click-to-Run' is not supported.

  • Outlook Business Contact Manager (BCM) 2007
  • Outlook Business Contact Manager 2010
  • Outlook Business Contact Manager 2013

NOTE: BCM 2003 is not supported.BCM is not supported on Outlook 2016

Sage ACT!

  • ACT! 3.0
  • ACT! 4.0
  • ACT! 5.0
  • ACT! 6.0
  • ACT! by Sage 2005
  • ACT! by Sage 2006
  • ACT! by Sage 2007
  • ACT! by Sage 2008
  • ACT! by Sage 2009
  • ACT! by Sage 2010
  • Sage ACT! 2011
  • Sage ACT! 2012
  • Sage ACT! 2013
  • ACT! 16.0
  • ACT! 17.0

Others

Palm Desktop 4.x - 6.2

Lotus Notes 4.6.7 and higher

Groupwise 6.5.3 and higher

GoldMine 4.0 - 9.0 (dBase/SQL/Firebird)

Time & Chaos versions 6 - 8, Chaos Intellect versions 3 - 4

Salesforce Professional, Enterprise, Unlimited, Group, and Contact Manager accounts

Highrise Basic, Plus, or Premium accounts

Any Zoho CRM account

SugarCRM Professional, Corporate, Enterprise, Ultimate, and Community editions

Supported device platforms

Apple iOS (iPhone/iPod Touch/iPad) 3.0 - 5.x

Android OS 1.5 - 4.x

BlackBerry OS 4.2 - 7.x

BlackBerry Desktop Manager 4.0 - 5.0

BlackBerry Desktop Software 6.x

Windows Mobile 5 - 6.5

Windows Phone 7.x

Palm/HP webOS 1.x - 3.0

Google, Gmail, and Google Apps accounts

Windows Live Hotmail