No default mail client message from Outlook 2016

From CompanionLink Support
Jump to: navigation, search
 "Either there is no default mail client or the current 
 mail client cannot fulfill the messaging request" 

You might see this message when you use CompanionLink versions 3, 4, or 5 with Outlook 2016.

For Outlook 2016 support you need to upgrade CompanionLink 7 (Current release).

Many people are eligible for a reduced price upgrade. To check your eligibility go here: To check your release eligibility check here: http://www.companionlink.com/downloads/upgrade.php

CompanionLink 7.0 ensures full compatibility with Windows 10 and Outlook 2016. Prior versions will work with the Windows version and the Outlook version that was available at the time those releases were created. CompanionLink 6 will run on Windows 10 and also support Outlook 2016.