Google OAuth Fix for Your Browser Is Not Supported Error

From CompanionLink Support
Jump to: navigation, search

Fix for Your Browser is Not Supported error when attempting to login via OAuth

August 5, 2016: An issue has popped up with OAuth and Google. This appears to be a Google change from early August. Status of the problem: [1]

This affects CompanionLink 5.0 and 6.0. CompanionLink 7.0 already uses a higher level of security.

To fix CompanionLink 5.0 and 6.0

  1. Close CompanionLink
  2. Download zip file [here].
  3. Open the zip and run the included .Reg file.
  4. Restart CompanionLink and continue through the OAuth setup.