Home » Support » Quick Help » How To

How To Uninstall CompanionLink/DoubleLook/DoubleNotes

To completely uninstall these programs, you would want to do the following:

CompanionLink:

  1. Turn CompanionLink off if necessary.
    • If you are synching a Palm operating system handheld:
      1. Open CompanionLink Setup.
      2. Click on the File menu.
      3. Choose Reset Palm HotSync Settings.
    • If you are synching a Windows CE/Pocket PC/Windows Mobile handheld direct:
      1. Open Microsoft ActiveSync.
      2. Disconnect your handheld.
      3. Click on File and choose either Delete Partnership or Delete Mobile Device, depending on which option you have. Repeat this until this option is gone or greyed out.
      4. On your handheld, go to Start, then Settings, System and open Remove Programs. Highlight the CompanionLink software in the list and remove this.
      5. Soft-reset your handheld.
      6. Uninstall Microsoft ActiveSync.
      7. Delete the folder c:\Program Files\Microsoft ActiveSync.
      8. Reinstall Microsoft ActiveSync.
    • If you are using our wireless synchronization:
      1. Open CompanionLink Setup.
      2. Click on Settings, then click Next until you get to the handheld PDA selection screen.
      3. Click on Configure.
      4. Click on Payment Info.
      5. Click on Cancel Subscription.
  2. Open CompanionLink Setup.
  3. Go to the File menu and choose Uninstall CompanionLink. This will uninstall the program.
  4. If these folders exist, delete them:
    • c:\Program Files\CompanionLink
    • c:\Program Files\CompanionLink for Google
    • Win2K/XP/NT: c:\Documents and Settings\[Username]\Application Data\CompanionLink
    • WinVista: c:\Users\[Username]\AppData\Roaming\CompanionLink

DoubleLook:
  1. Right-click the DoubleLook icon in the lower righthand corner of the computer desktop by the time and choose Pause.
  2. Right-click the DoubleLook icon and choose DoubleLook Setup.
  3. Uncheck the box to run DoubleLook on startup.
  4. Click Next, Next and Finish.
  5. Right-click the DoubleLook icon and choose Exit DoubleLook.
  6. Go to the Start menu and choose Control Panel, or Settings and then Control Panel.
  7. Choose Add/Remove Programs.
  8. Find DoubleLook in the list and click on this to highlight it.
  9. Click on Change/Remove. This will uninstall the program.
  10. If these folders exist, delete them:
    • c:\Program Files\DoubleLook\
    • Win2K/XP/NT: c:\Documents and Settings\[Username]\Application Data\CompanionLink\DoubleLook
    • WinVista: c:\Users\[Username]\AppData\Roaming\CompanionLink\DoubleLook\

DoubleNotes:
  1. Right-click the DoubleNotes icon in the lower righthand corner of the computer desktop by the time and choose Pause.
  2. Right-click the DoubleNotes icon and choose DoubleNotes Setup.
  3. Uncheck the box to run DoubleNotes on startup.
  4. Click Next, Next and Finish.
  5. Right-click the DoubleNotes icon and choose Exit DoubleNotes.
  6. Go to the Start menu and choose Control Panel, or Settings and then Control Panel.
  7. Choose Add/Remove Programs.
  8. Find DoubleNotes in the list and click on this to highlight it.
  9. Click on Change/Remove. This will uninstall the program.
  10. If these folders exist, delete them:
    • c:\Program Files\DoubleNotes\
    • Win2K/XP/NT: c:\Documents and Settings\[Username]\Application Data\CompanionLink\DoubleNotes
    • WinVista: c:\Users\[Username]\AppData\Roaming\CompanionLink\DoubleNotes\